When attempting to copy a job, you may see the error message below if one or more files in the job folder are currently open. For example, this can happen if a PDF is open while you try to export or copy the job.
Error message:
From “Quote” to “Order”: The process cannot access the file
<directory path>.pdfbecause it is being used by another process. Please contact your computer support department or the Alpine Help Desk at +1 (866) 237-2878.
Cause
This error occurs when one or more associated files (such as PDF, DWG, or DWF files) are open and in use by another application.
Resolution
- Open the job folder you are attempting to copy.
- Identify any files that may be open (PDF, DWG, DWF, etc.).
- Close all open files related to the job.
- Retry the copy or export action.
Need Help?
If you have any questions or need further assistance, feel free to reach out.
Alpine Helpdesk
Live Support: 866.237.2878 | Support Email: helpdesk@alpineitw.com
Resources: Solutions Network| Alpine Academy | Help Documentation